test

sitio para realizar pruebas de funcionamiento para los usuarios
admin
administrador
administrador
Mensajes: 3008
Registrado: 20.03.2006 - 21:01
Ubicación: en el quinto pino
Contactar:

test

Mensaje por admin » 05.02.2013 - 22:58

test....
- - - - - - - - - - - - - - -
Imagen https://www.facebook.com/ordesaymonteperdido
- - - - - - - - - - - - - - -

invi
Coder
Coder
Mensajes: 7
Registrado: 27.01.2013 - 14:08
Ubicación: Asturias

Mensaje por invi » 05.02.2013 - 22:58

Parece que funciona todo bien ;)

Avatar de Usuario
Nacho
moderador
moderador
Mensajes: 3459
Registrado: 27.03.2006 - 09:54
Ubicación: Zaragoza

Mensaje por Nacho » 06.02.2013 - 07:42

Probando, probando

:-P

Avatar de Usuario
Nacho
moderador
moderador
Mensajes: 3459
Registrado: 27.03.2006 - 09:54
Ubicación: Zaragoza

Mensaje por Nacho » 06.02.2013 - 07:43

Me doy una vuelta a echar un vistazo.

¿Los avatares se han perdido?

admin
administrador
administrador
Mensajes: 3008
Registrado: 20.03.2006 - 21:01
Ubicación: en el quinto pino
Contactar:

Mensaje por admin » 06.02.2013 - 08:48

Hola Nacho y demás:

Ahora mismo estamos en la versión phpbb 2, ayer acabamos a las tantas para poder visualizar esto, pacientemente me estuvieron ayudando una barbaridad. A ver si esta semana se pasa a la versión phpbb 3 que es el paso definitivo, hay que hacerlo escaladamente, poco a poco. Como puedes/podeis comprobar los subforos no aparecen que es donde estan la mayor parte de los post, sin embargo, SI que estan en la base de datos (solo hay que observar cualquier tema "movido" y se vén). phpbb2 no admite subforos pero la 3, si. A ver.... sino aparecen con la 3, habra que dejar el foro como estaba al principio y todos los subforos pasarlos a foros normales, y luego, empezar de cero, pero ya con el camino iluminado, que será más facil. Sobre los avatares no salen es verdad, pero creo que en el ordenador los tengo guardados. A ver que nos depara la 3 (que es totalmente diferente a lo que vemos ahora), y comentamos le tema. Un saludo.
- - - - - - - - - - - - - - -
Imagen https://www.facebook.com/ordesaymonteperdido
- - - - - - - - - - - - - - -

admin
administrador
administrador
Mensajes: 3008
Registrado: 20.03.2006 - 21:01
Ubicación: en el quinto pino
Contactar:

Mensaje por admin » 06.02.2013 - 11:52

Estuve mirando los avatares y, lo que estan dentro del foro, creo que tengo copia de todos (el dinosario está) en mi ordenador; y los avatares que estan fuera del foro, o sea alojados fuera de ordesa.net, yendo a la base de datos, a la tabla de usuarios, en ella viene la dirección de la imagen: por ejemplo el avatar del usuario lmp, por poner un ejemplo, esta aquí: http://lh3.googleusercontent.com/-UDRR9 ... x-icon.png

En caso de que se lleve la actualización con éxito se crearía un hilo para pedir el avatar, bien sea el que tengo yo como copia o bien, se proporcionaría la dirección si esta enlazada fuera del foro.

Un saludo.
- - - - - - - - - - - - - - -
Imagen https://www.facebook.com/ordesaymonteperdido
- - - - - - - - - - - - - - -

Avatar de Usuario
Granin
rango V
rango V
Mensajes: 1428
Registrado: 20.03.2008 - 12:01
Contactar:

Mensaje por Granin » 06.02.2013 - 12:56

Ánimo. Poco más puedo decir

Avatar de Usuario
Nacho
moderador
moderador
Mensajes: 3459
Registrado: 27.03.2006 - 09:54
Ubicación: Zaragoza

Mensaje por Nacho » 06.02.2013 - 14:31

y por supuesto

GRACIAS

admin
administrador
administrador
Mensajes: 3008
Registrado: 20.03.2006 - 21:01
Ubicación: en el quinto pino
Contactar:

Re: test

Mensaje por admin » 06.02.2013 - 16:56

test funcionamiento ya con la conversión a phpbb3 ver. 3.0.11
- - - - - - - - - - - - - - -
Imagen https://www.facebook.com/ordesaymonteperdido
- - - - - - - - - - - - - - -


Responder

Volver a “pruebas”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado